Alfa Romeo 4C Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter #1
Am I doing something wrong trying to access the cloud documents? My mechanic is asking if there are any technical documents before he commits to any sort of work on my car.

I have tried on my phone and am now trying to get on with an actual computer and I keep getting error messages when I click on anything in the table of contents:

{"error":{"code":"generalException","message":"General Exception While Processing"}}
 

·
Super Moderator
Joined
·
15,653 Posts
Am I doing something wrong trying to access the cloud documents? My mechanic is asking if there are any technical documents before he commits to any sort of work on my car.

I have tried on my phone and am now trying to get on with an actual computer and I keep getting error messages when I click on anything in the table of contents:

{"error":{"code":"generalException","message":"General Exception While Processing"}}
What specifically are you trying to get to?

Some others reported similar last week, but I've been able to access several documents as a test, without issue.

If you tell me exactly what (post the link to what you are getting, here), it might help us to figure it out.

We'll try, at least. If it is from the DIY index thread, most of those links point back to the forum and should be working. Some are to outside documents which may have moved or been deleted.
If it is the cloud proper, then it could be a security setting on your computer that is blocking access (this is a Microsoft OneDrive account).
 

·
Registered
Joined
·
100 Posts
Discussion Starter #3
I am in the table of contents and trying to click on any of the blue embedded links results in the error message above.


111018
 

·
Super Moderator
Joined
·
15,653 Posts
Hey @foleydb , maybe you can help here.
Did something change in the hosting of the Cloud info?
The contents from this page The 4C Cloud - Table of Contents don't seem to link anymore, nor do the links from one of the documents that seems to still work (the 4C Cloud Table of Contents).
 

·
Premium Member
Joined
·
1,851 Posts
It appears the geniuses at Microsoft changed the main link to the 4C Cloud without warning or explanation. This link should work: Alfa Romeo 4C Cloud

We'll see.

The Table of Contents with all the embedded links are now kaput. I would have to go back through the original document again and redo them all. Don't hold your breath maybe.

I've also changed my signature block, and since the new system says I can only have one link I've made it to the 4C Cloud and remove the three other links that have been there for years. As we improve we get worse is our motto here. Meh.
 

·
Registered
Joined
·
100 Posts
Discussion Starter #9
That definitely worked on my end. I appreciate it.

Let me know if I can help with the ToC. I usually have some down time when my son takes over the office for his remote learning Zoom calls.
 
1 - 9 of 9 Posts
Top