Alfa Romeo 4C Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter · #1 · (Edited)
Greetings to the wise elders of the 4CForums - a long period of problem-free motoring has seen me absent from these holy lands.


Problem-free no more!

  • Three weeks back I encountered the car shifting unbidden into neutral while stationery:
    specifically, coming to a stop while in forward gear, release brake, and BAM we're in neutral.
    (Note this was definitely with no door open, so not the issue discussed in Auto-transition to neutral).
    That day it was perfectly repeatable once home : cycling the ignition off, I would drive forward and brake to a halt, lift my foot and be in neutral.
    Thinking back I suspect there have been a few similar instances that I mistook for driver error.
  • I had the local dealer scan the logs this week with no result.
    As is tradition, the behaviour was not repeatable within a 5km radius of anyone properly knowledgeable.
  • Yesterday my wife managed this in reverse, but we found that had been triggered by the right flappy-paddle.
    We tested this a couple of times after it happened in a three-point-turn. We confirmed that when in reverse, a hit on the upshift paddle could select neutral. With further checking just now, it seems that from reverse the upshift paddle will select neutral without foot on brake, or 1 with foot on brake (I use this for 1 all the time in turning manoeuvers).

Any suggestions or info at all?
I'm not certain if the reverse behaviour is new/different, but the periodic self shift into neutral from 1 is not a comforting thing at intersections.

Edit: several years later now and it hasn't happened again. Maybe it was a weird driver error (says the weird driver).
 

·
Super Moderator
Joined
·
9,654 Posts
Are you in Auto or Manual or does it do it in either? (No idea of a solution, just clarifying for someone who might have experienced something similar.)
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #3 ·
Are you in Auto or Manual or does it do it in either? (No idea of a solution, just clarifying for someone who might have experienced something similar.)
Definitely in Manual, but I haven't tested to see if it does so in Auto also.


Offtopic, if there is any secret incantation to stay permanently in Manual after ignition off, I'd be willing perform a ritual sacrifice.
 

·
Super Moderator
2015 4C Launch Edition
Joined
·
5,185 Posts
Alfanut....good reminder to our Forum members. Other members want to learn from your experiences! When posting a topic re: an issue with your car PLEASE,when it is resolved one way or the other, let us know exactly how it was taken care of and if it was a permanent fix.
 

·
Super Moderator
Joined
·
9,654 Posts
Alfanut....good reminder to our Forum members. Other members want to learn from your experiences! When posting a topic re: an issue with your car PLEASE,when it is resolved one way or the other, let us know exactly how it was taken care of and if it was a permanent fix.
Yes, last night (my time…It was around midnight) a forum member posted a similar set of symptoms so, before bed, I had a look for a thread to help and found this one. It could have helped if the solution was posted. Another one I found was a little frightening. @Gilly ‘s service guys changed his transmission….but that’s not necessarily the answer, especially if out of warranty.
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #7 ·
Yes, last night (my time…It was around midnight) a forum member posted a similar set of symptoms so, before bed, I had a look for a thread to help and found this one. It could have helped if the solution was posted. Another one I found was a little frightening. @Gilly ‘s service guys changed his transmission….but that’s not necessarily the answer, especially if out of warranty.
Hi - Sorry for the late check-in!

The answer to your query is that having occurred twice in short succession at the time I posted, there's been nothing of the sort in the almost three years since.
All is running very well - cheers!
 

·
Registered
Joined
·
1,070 Posts
Ask myself whether this can not be caused by the ‘closed door’-button. When you get out of your car, the transmission goes to neutral. With a bad connection or bad button, this could be triggered with a closed door as well. It could explain why there were no error codes.
 

·
Registered
Joined
·
402 Posts
Another one I found was a little frightening. @Gilly ‘s service guys changed his transmission….but that’s not necessarily the answer, especially if out of warranty.
Is Gilly still around?
I’d love to see his 4C
 
1 - 10 of 10 Posts
Top